Portal Home > Knowledgebase > 4Guard VPN Service > Client Setup/Configuration > OpenVPN > Troubleshooting OpenVPN > OpenVPN Not Routing Traffic Over VPN Tunnel


OpenVPN Not Routing Traffic Over VPN Tunnel




If you are using Windows Vista/7 and receive the below errors, 99% of the time this is caused by not running OpenVPN GUI as Administrator.

 Fri Jan 07 14:26:09 2011 ROUTE: route addition failed using  CreateIpForwardEntry: Access is denied. [status=5 if_index=11] 
 Fri Jan 07 14:26:09 2011 ERROR: Windows route add command failed [adaptive]:  returned error code 1 
 Fri Jan 07 14:26:09 2011 ROUTE: route addition failed using  CreateIpForwardEntry: Access is denied. [status=5 if_index=21] 
 Fri Jan 07 14:26:09 2011 ERROR: Windows route add command failed [adaptive]: returned error code 1 
 Fri Jan 07 14:26:09 2011 ROUTE: route addition failed using CreateIpForwardEntry: Access is denied. [status=5 if_index=21] 
 Fri Jan 07 14:26:09 2011 ERROR: Windows route add command failed [adaptive]: 

To resolve this issue, Close OpenVPN GUI from the system tray (bottom right hand side).

  • Right click on OpenVPN GUI icon on the desktop
  • Select "Run as Administrator"

The above steps will allow the OpenVPN program to add the necessary routes to connect to the 4Guard VPN routers.

Right i've got that? But I want to make it permanent

sure thing :-)

Follow these instructions:

  • installation will place an icon on your desktop called OpenVPN GUI.
  • Right click on the icon and select properties.
  • Select the compatibility tab.
  • Under Privilege Level select  "Run this program as an Administrator"


Was this answer helpful?

Add to Favourites Add to Favourites    Print this Article Print this Article

Also Read